Neue ELSTER-Mindestversion ab 25.04.

Ab 25.04.2018 lau­tet die aktu­el­le ELS­TER/E­RiC-Min­dest­ver­si­on für Anmel­de­steu­ern 27.2.4.0. Diese Ver­si­on ist in den aktu­el­len XBA-Anwen­dun­gen für 2018. Mit frü­he­ren XBA-Pro­gramm­ver­sio­nen (vor Buildnr. 21801) wird ab 25.04.2018 keine ELS­TER-Über­mitt­lung mehr mög­lich sein.

Signa­tur­prü­fung: Die aktu­el­len ELS­TER-ERiC-Modu­le sind aus­schließ­lich mit einem SHA256-Zer­ti­fi­kat signiert. Eine erfolg­rei­che Signa­tur­prü­fung bei­spiels­wei­se auf einem Win­dows-7- oder Win­dows-2008R2-Sys­tem setzt vor­aus, dass aktu­el­le Updates/Patches instal­liert sind! Älte­re Win­dows-Ver­sio­nen kön­nen nicht mehr (XP, Ser­ver 2003) oder nur nach ent­spre­chen­den Maß­nah­men (Vista, Ser­ver 2008) ein­ge­setzt wer­den.